Back to overview
Downtime
Dashboard, Community landing pages, and 2 other services are down
Nov 18 at 11:48am GMT
Affected services
Dashboard
Community landing pages
Core platform and API
Discord bots
Resolved
Nov 18 at 11:57am GMT
Dashboard and Core platform and API recovered.
Affected services
Updated
Nov 18 at 11:50am GMT
Community landing pages and Discord bots recovered.
Affected services
Created
Nov 18 at 11:48am GMT
Dashboard, Community landing pages, Core platform and API, and 1 other resource went down.
Affected services